HF | HighFive - Ace – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Ace
Resolved
Operational
Started 8 months ago
Lasted 35 minutes
Affected
ACE (FCV)
Partial outage from 8:52 AM to 9:27 AM
Updates
Resolved
April 24, 2025 at 9:27 AM
Resolved
April 24, 2025 at 9:27 AM
This incident has been resolved.
Update
April 24, 2025 at 9:17 AM
Update
April 24, 2025 at 9:17 AM
We implemented a fix and are currently monitoring the result.
Monitoring
April 24, 2025 at 9:16 AM
Monitoring
April 24, 2025 at 9:16 AM
We implemented a fix and are currently monitoring the result.
Identified
April 24, 2025 at 9:06 AM
Identified
April 24, 2025 at 9:06 AM
We are continuing to work on a fix for this incident.
Investigating
April 24, 2025 at 8:52 AM
Investigating
April 24, 2025 at 8:52 AM
We are currently investigating this incident.